kult-vhs
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème Magnéto

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Julien
Trepanator de cover mutilator
avatar

Nombre de messages : 297
Date d'inscription : 30/08/2006

MessageSujet: Problème Magnéto   Mer 17 Juin 2015, 10:09

Bonjour à tous, j'ai un problème avec un magnétoscope Toshiba V804F.
Quand il lit une vhs, il y a un gros filtre rouge dégueulasse sur tout l'écran, rouge et crade. J'ai essayé sur 2 télé, écran cathodique et LCD et même problème, j'ai essayé trois péritels différentes et rien à faire... Dans le menu du magnéto j'arrive à mettre l'image en noir et blanc et là le rouge disparait. Aussi, quand je vais dans le menu, l'image saute et laisse entrevoir l'image correct que le magnéto devrait avoir. C'est un magnétoscope qui n'a quasiment jamais servi et qui a toujours été bien stocké.
Autre info, avant de m'en servir j'ai mis une cassette de nettoyage, pensez-vous que ça puisse venir de là ? Merci de m'éclairer car là je suis vraiment perdu. Merci à vous d'avance Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yther78
Trepanator de cover mutilator
avatar

Nombre de messages : 308
Date d'inscription : 18/02/2011

MessageSujet: Re: Problème Magnéto   Mer 17 Juin 2015, 14:07

Salut,
le problème peut venir justement du fait qu'il n'ait jamais trop servi...
Sinon, ça peut aussi venir de la fonction PAL/SECAM/NTSC:
ces fonctions sont-elles toutes disponibles sur ce magnéto? Si oui, le déclenchement de l'une d'elles est-il automatique après insertion d'une bande? Si non, cela se fait manuellement via le menu de la bête (donc choisir selon l'origine de la VHS à visionner), en espérant pour toi que cela soit ça.
salut


Dernière édition par yther78 le Mer 17 Juin 2015, 15:22, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Julien
Trepanator de cover mutilator
avatar

Nombre de messages : 297
Date d'inscription : 30/08/2006

MessageSujet: Re: Problème Magnéto   Mer 17 Juin 2015, 14:51

yther78 a écrit:
Salut,
le problème peut venir justement du fait qu'il n'ai jamais trop servi...
Sinon, ça peut aussi venir de la fonction PAL/SECAM/NTSC:
ces fonctions sont-elles toutes disponibles sur ce magnéto? Si oui, le déclenchement de l'une d'elles est-il automatique après insertion d'une bande? Si non, cela se fait manuellement via le menu de la bête (donc choisir selon l'origine de la VHS à visionner), en espérant pour toi que cela soit ça.
salut

Salut et merci pour la réponse Smile
Oui, PAL/SECAM/NTSC. J'ai essayé avec une SECAM = Image rouge ensuite une NTSC = Image rouge
Il y a juste un menu qui me propose : NTSC ON PAL TV - MARCHE ou ARRET

En dehors de ça rien, bien sûr j'ai essayé avec Marche ou Arrêt mais rien n'y fait :(
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yther78
Trepanator de cover mutilator
avatar

Nombre de messages : 308
Date d'inscription : 18/02/2011

MessageSujet: Re: Problème Magnéto   Ven 19 Juin 2015, 10:56

Je sais pas trop...
As-tu essayé sur une PAL?
Ou sinon, ça pourrait être un souci au niveau de l'entrée peritel du magnetoscope (oxydation, abîmée, etc...) du coup essaie avec une prise RCA (jaune, blanche et rouge).
Si ça ne marche pas, je sèche totalement Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Julien
Trepanator de cover mutilator
avatar

Nombre de messages : 297
Date d'inscription : 30/08/2006

MessageSujet: Re: Problème Magnéto   Ven 19 Juin 2015, 11:05

yther78 a écrit:
du coup essaie avec une prise RCA (jaune, blanche et rouge).
Si ça ne marche pas, je sèche totalement Embarassed

Il n'y a que une sortie audio (blanc et rouge) et après c'est tout :( ça limite le choix.
Je vais vérifier au niveau de la sortie péritel on sait jamais, après ça tout comme toi je pense abandonner... Neutral En tout cas, un grand merci à toi pour avoir essayé de m'aider salut
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Julien
Trepanator de cover mutilator
avatar

Nombre de messages : 297
Date d'inscription : 30/08/2006

MessageSujet: Re: Problème Magnéto   Mar 07 Juil 2015, 20:26

Problème résolu : je ne m'étais pas rendu compte qu'il y avait un petit clapet à la face du magnétoscope où en dessous on peut trouver une sortie audio/video.
L'image était rouge car il y un petit bouton et celui-ci était activé sur MESECAM.

Il n'est pas passé loin de la poubelle celui-là et ça aurait vraiment été dommage ! Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème Magnéto   

Revenir en haut Aller en bas
 
Problème Magnéto
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [AIDE] Écran parasité, magnétisé?
» Problème volant magnétique
» [PROPORTA] Test du support magnétique de tableau de bord
» calage magnéto
» problème htc HD

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
kult-vhs :: C Kult-
Sauter vers: